EcoHub AG - Login in EcoHub momentan nicht möglich – Details zu Vorfällen

Alle Systeme funktionieren

Login in EcoHub momentan nicht möglich

Gelöst
Großer Ausfall
Aufgetreten am vor etwa 1 JahrDauerte etwa 1 Stunde

Betroffen

EcoHub

Großer Ausfall aus 12:15 PM zu 1:00 PM

Login

Großer Ausfall aus 12:15 PM zu 1:00 PM

Aktualisierung
  • Gelöst
    Gelöst

    Issue has been resolved

  • Überprüfung
    Überprüfung

    We implemented a fix and are currently monitoring the result.

  • Identifizierung
    Identifizierung

    The issue has been identified and a fix has been provided.
    The login should work again.

  • Analyse
    Analyse

    We are currently investigating this incident.