EcoHub AG - Login To Broker Portal partially not working. – Details zu Vorfällen

Alle Systeme funktionieren

Login To Broker Portal partially not working.

Gelöst
Teilausfall
Aufgetreten am vor 5 MonatenDauerte etwa 1 Stunde

Betroffen

EcoHub

Teilausfall aus 7:19 AM zu 8:35 AM

Broker Portale

Teilausfall aus 7:19 AM zu 8:35 AM

Aktualisierung
  • Gelöst
    Gelöst

    SSO to all Broker Portals are working again

  • Analyse
    Analyse

    We are currently investigating this incident, that certain Broker Portals cannot be accessed