EcoHub AG - DXP service currently has degraded performance – Incident details

All systems operational

DXP service currently has degraded performance

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours

Affected

EcoHub

Degraded performance from 7:44 AM to 10:49 AM

DXP Service

Degraded performance from 7:44 AM to 10:49 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are currently investigating this incident.