EcoHub - Login to EcoHub currently not possible – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Language
All systems operational
Login to EcoHub currently not possible
Resolved
Operational
Started about 1 month ago
Lasted 6 minutes
Affected
EcoHub
Major outage from 3:00 PM to 3:06 PM
Login
Major outage from 3:00 PM to 3:06 PM
Updates
Resolved
February 04, 2025 at 3:06 PM
Resolved
February 04, 2025 at 3:06 PM
This incident has been resolved.
Identified
February 04, 2025 at 3:00 PM
Identified
February 04, 2025 at 3:00 PM
Login to EcoHub currently not possible