EcoHub - Beeinträchtigung des Artifact Resolution Endpunkts – Incident details

All systems operational

Beeinträchtigung des Artifact Resolution Endpunkts

Resolved
Partial outage 15 %
Started 9 days agoLasted about 2 hours

Affected

EcoHub

Partial outage from 5:37 AM to 7:12 AM

Broker Portals

Partial outage from 5:37 AM to 7:12 AM

Updates
  • Resolved
    Resolved

    Es kam zu einem kurzfristigen Ausfall des Artifact Resolution Endpunkts, der für die SAML-Authentifizierung via Artifact Binding erforderlich ist. Infolgedessen waren die Brokerportale die diese Konfiguration verwenden, für Brokerbenutzer vorübergehend nicht erreichbar.

  • Investigating
    Investigating
    We are currently investigating this incident.