EcoHub - Login to EcoHub is currently not possible – Incident details

All systems operational

Login to EcoHub is currently not possible

Resolved
Major outage
Started 12 days agoLasted 12 minutes

Affected

EcoHub

Major outage from 8:36 AM to 8:48 AM

Login

Major outage from 8:36 AM to 8:48 AM

Updates
  • Resolved
    Resolved

    Der Login in EcoHub funktioniert wieder wie gewohnt.
    Die Störung wurde behoben. Die genaue Ursache wird aktuell noch analysiert.
    Vielen Dank für Ihre Geduld.

  • Investigating
    Investigating

    Currently, logging into EcoHub is not possible. We are analyzing the cause and working to resolve the issue as quickly as possible. Further information will follow shortly.