EcoHub - Azure North Network Connectivity issue – Dettagli dei guasti

Tutti i sistemi sono operativi

Azure North Network Connectivity issue

Risolto
Grave disservizio
Avviato il circa un mese faDurato circa 22 ore

Colpiti

EcoHub

Grave disservizio da 11:54 PM to 4:00 AM, Operativo da 4:00 AM to 9:59 PM

Sito web myecohub.ch

Grave disservizio da 11:54 PM to 4:00 AM, Operativo da 4:00 AM to 9:59 PM

Login

Grave disservizio da 11:54 PM to 4:00 AM, Operativo da 4:00 AM to 9:59 PM

Servizio di approvvigionamento

Grave disservizio da 11:54 PM to 4:00 AM, Operativo da 4:00 AM to 9:59 PM

Servizio DXP

Grave disservizio da 11:54 PM to 4:00 AM, Operativo da 4:00 AM to 9:59 PM

Marketplace

Grave disservizio da 11:54 PM to 4:00 AM, Operativo da 4:00 AM to 9:59 PM

Aggiornamenti
  • Risolto
    Risolto

    Microsoft completed the Residual impact recovery activities and validation, confirming full recovery of all impacted services and customers. 

  • Monitorando
    Monitorando

    Microsoft corrected the certificate error and deployed the fix to re-establish connectivity for load balancer within the region. Most affected resources automatically recovered once connectivity was restored. We will monitor the issue and set it to resolved afterwards.

  • Individuato
    Individuato

    Between 23:54 UTC on 26 September 2025 and 21:59 UTC on 27 September 2025, a platform issue resulted in an impact to customers in Switzerland North who may have experienced service availability issues for resources hosted in the region. Many customers experienced mitigation by 04:00 UTC on 27 September 2025, while those impacted by additional residual impacts that remained after initial mitigation steps experienced full mitigation as late as 21:59 UTC on 27 September 2025.