EcoHub - Beeinträchtigung des Artifact Resolution Endpunkts und des DXP Service – Dettagli dei guasti

Tutti i sistemi sono operativi

Beeinträchtigung des Artifact Resolution Endpunkts und des DXP Service

Risolto
Parzialmente fuori servizio
Avviato il 6 giorni faDurato circa 6 ore

Colpiti

EcoHub

Parzialmente fuori servizio da 1:15 AM to 6:50 AM, Operativo da 1:15 AM to 6:50 AM

Servizio DXP

Operativo da 1:15 AM to 6:50 AM

Portali per broker

Parzialmente fuori servizio da 1:15 AM to 6:50 AM

Aggiornamenti
  • Risolto
    UTC
    Risolto

    Es kam zu einem Ausfall des Artifact Resolution Endpoints, der für die SAML-Authentifizierung via Artifact Binding erforderlich ist. Infolgedessen waren die Brokerportale, die diese Konfiguration nutzen, für Brokerbenutzer nicht erreichbar. Zusätzlich war auch die Nutzung des DXP-Service beeinträchtigt. Beide Services funktionieren nun wieder normal.

  • Verifiche
    UTC
    Verifiche

    We are currently investigating this incident.